Quentn WP < 1.2.15 - Admin+ SQLi via 'orderby'/'order' Parameter
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-89.
Summary
The Quentn WP WordPress plugin before 1.2.15 does not properly sanitise and escape a parameter before using it in an SQL query, allowing high privilege users such as administrators to perform SQL injection attacks.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Quentn WP | before 1.2.15 | 1.2.15 | Patch available | CNA |
- Quentn WP VendorUnknown Affected before 1.2.15 Fixed in 1.2.15 Patch available CNA
Remediation
- Fix · CNA Quentn WP (Unknown) Fixed in 1.2.15
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Quentn WP 1.2.15
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2026-57805 Quentn WP 1.2.13 - 1.2.14 - Unauthenticated SQLi via 'qntn_wp' ParameterPriority MEDIUM 44
Timeline
- 2026-10-02 Threatist record created from CVE-2026-84113
- 2026-10-03 Alias added: GHSA-3ggh-2cgw-hc27
References
Sources
- CVE-2026-84113 · CVE Program
- CVE-2026-84113 · NVD
- FIRST EPSS
- GHSA-3ggh-2cgw-hc27 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences