Read the docs
TI-2026-57916 Aliases CVE-2026-84238GHSA-9fc2-7qr9-6c84

WordPress YITH Request a Quote for WooCommerce Premium plugin < 4.46.0 - Broken Access Control vulnerability

Priority MEDIUM 49CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Unauthenticated Broken Access Control in YITH Request a Quote for WooCommerce Premium < 4.46.0 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00483 41st percentileScored 2026-11-07
Fix Fixed YITH Request a Quote for WooCommerce Premium (YITH): 4.46.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
YITHYITH Request a Quote for WooCommerce Premiumbefore 4.46.04.46.0Patch availableCNA
  • YITH Request a Quote for WooCommerce Premium VendorYITH Affected before 4.46.0 Fixed in 4.46.0 Patch available CNA

Remediation

  • Fix · CNA YITH Request a Quote for WooCommerce Premium (YITH) Fixed in 4.46.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-84238
  2. 2026-10-03 Alias added: GHSA-9fc2-7qr9-6c84

References

  • TI-2021-02214 An arbitrary file upload vulnerability in the YITH WooCommerce Gift Cards Premium plugin… CVSS 3.1CRITICAL 9.8
  • TI-2022-22325 WordPress YITH WooCommerce Gift Cards Premium Plugin <= 3.19.0 is vulnerable to Arbitrary File Upload CVSS 3.1CRITICAL 9.8
  • TI-2024-07271 YITH WooCommerce Ajax Search < 2.7.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2024-31668 WordPress YITH WooCommerce Ajax Search plugin <= 2.8.0 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2026-12141 Improper privilege management in YITH WooCommerce Waitlist Premium CVSS 3.1HIGH 8.8
  • TI-2023-27187 WordPress YITH WooCommerce Product Add-Ons Plugin <= 4.3.0 is vulnerable to PHP Object Injection CVSS 3.1CRITICAL 9.1
See all 55 →

Sources