Priority HIGH 68
An arbitrary file upload vulnerability in the YITH WooCommerce Gift Cards Premium plugin before 3.3.1 for WordPress allows remote attackers to achieve remote code execution on the operating system in the security context…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.36781 · Published 2021-02-22 · No fix listed CWE-434
Priority MEDIUM 64
Unauth. Arbitrary File Upload vulnerability in YITH WooCommerce Gift Cards premium plugin <= 3.19.0 on WordPress.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.13514 · Published 2022-12-06 · No fix listed CWE-434
Priority MEDIUM 58
YITH WooCommerce Ajax Search is vulnerable to a XSS vulnerability due to insufficient sanitization of user supplied block attributes.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00331 · Published 2024-09-23 · Fixed in 2.7.1 CWE-79
Priority MEDIUM 49
Unauthenticated Broken Access Control in YITH Request a Quote for WooCommerce Premium < 4.46.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00483 · Published 2026-09-03 · Fixed in 4.46.0 CWE-862
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in YITHEMES YITH WooCommerce Ajax Search yith-woocommerce-ajax-search.This issue affects YITH WooCommerce Ajax Search: fr…
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00412 · Published 2024-10-06 · No fix listed CWE-89
Priority MEDIUM 40
The YITH WooCommerce Waitlist Premium plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 3.35.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2026-09-09 · No fix listed CWE-269
Priority MEDIUM 40
Deserialization of Untrusted Data vulnerability in YITH YITH WooCommerce Product Add-Ons.This issue affects YITH WooCommerce Product Add-Ons: from n/a through 4.3.0.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.0069 · Published 2023-12-31 · No fix listed CWE-502
Priority LOW 38
Missing Authorization vulnerability in YITH YITH WooCommerce Account Funds Premium.This issue affects YITH WooCommerce Account Funds Premium: from n/a through 1.33.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00384 · Published 2024-06-09 · No fix listed CWE-862
Priority LOW 37
Subscriber SQL Injection in YITH WooCommerce Membership Premium <= 2.33.0 versions.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-19 · No fix listed CWE-89
Priority LOW 35
Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00363 · Published 2026-09-23 · Fixed in 4.46.1 CWE-639
Priority LOW 35
Missing Authorization vulnerability in YITH YITH WooCommerce Gift Cards Premium.This issue affects YITH WooCommerce Gift Cards Premium: from n/a through 3.23.1.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00473 · Published 2024-03-21 · No fix listed CWE-862
Priority LOW 34
Deserialization of Untrusted Data vulnerability in YITH YITH WooCommerce Affiliates yith-woocommerce-affiliates allows Object Injection.This issue affects YITH WooCommerce Affiliates: from n/a through 3.31.0.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00359 · Published 2026-10-10 · No fix listed CWE-502
Priority LOW 34
Deserialization of Untrusted Data vulnerability in YITHEMES YITH WooCommerce Compare yith-woocommerce-compare allows Object Injection.This issue affects YITH WooCommerce Compare: from n/a through <= 3.6.0.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0054 · Published 2026-02-19 · No fix listed CWE-502
Priority LOW 34
The YITH WooCommerce Ajax Search plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘item’ parameter in versions up to, and including, 2.4.0 due to insufficient input sanitization and output escapi…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.0101 · Published 2024-05-24 · No fix listed CWE-79
Priority LOW 33
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in YITH YITH WooCommerce Product Add-Ons allows Blind SQL Injection.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00289 · Published 2026-05-20 · No fix listed CWE-89
Priority LOW 32
Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities in YITH Maintenance Mode (WordPress plugin) versions <= 1.3.8, there are 46 vulnerable parameters that were missed by the vendor while patching the…
CVSS 3.1MEDIUM 6.9· Network · High privileges · User interaction · EPSS 0.00715 · Published 2021-09-27 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons.This issue affects YITH WooCommerce Product…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00327 · Published 2024-10-28 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons allows Reflected XSS.This issue affects YIT…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0032 · Published 2024-10-06 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons.This issue affects YITH WooCommerce Product…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00398 · Published 2024-03-21 · No fix listed CWE-79
Priority LOW 31
The YITH WooCommerce Gift Cards plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'save_mail_status' and 'save_email_settings' functions in all versions up t…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00504 · Published 2024-05-14 · No fix listed CWE-285
Priority LOW 31
Missing Authorization vulnerability in YITH YITH WooCommerce Waiting List allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Waiting List: from n/a through 2.13.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00527 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 31
Authenticated Stored Cross-Site Scripting (XSS) vulnerability in YITH Maintenance Mode (WordPress plugin) versions <= 1.3.7, vulnerable parameter &yith_maintenance_newsletter_submit_label.
CVSS 3.1MEDIUM 6.9· Network · High privileges · User interaction · EPSS 0.0063 · Published 2021-09-27 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Bypass Vulnerability in YITH WooCommerce Product Add-Ons <= 4.34.0 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00304 · Published 2026-10-30 · No fix listed CWE-639
Priority LOW 30
Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue aff…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00242 · Published 2026-10-29 · No fix listed CWE-862
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in YITH WooCommerce Ajax Search <= 2.28.0 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-09-30 · No fix listed CWE-79
Load more