Remote RMC filesystem modification in HPE Scale-up and Superdome Flex
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
HPE Compute Scale-up Server 3200 platform before 1.77.30, HPE Compute Scale-up Server 3250 platform before 1.03.38, and HPE Superdome Flex server before 4.17.03 are affected. Improper input validation (CWE-20) lets a remote attacker with low privileges list and modify the RMC filesystem. No user interaction is needed.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
Description from the CNA
A potential security vulnerability in HPE Compute Scale-up Server 3200 and 3250 platforms and Superdome Flex server could be remotely exploited to list and modify RMC filesystem.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | HPE Compute Scale-up Server 3200 platform | before 1.77.30 | 1.77.30 | Patch available | CNA |
| Hewlett Packard Enterprise | HPE Compute Scale-up Server 3250 platform | before 1.03.38 | 1.03.38 | Patch available | CNA |
| Hewlett Packard Enterprise | HPE Superdome Flex server | before 4.17.03 | 4.17.03 | Patch available | CNA |
- HPE Compute Scale-up Server 3200 platform VendorHewlett Packard Enterprise Affected before 1.77.30 Fixed in 1.77.30 Patch available CNA
- HPE Compute Scale-up Server 3250 platform VendorHewlett Packard Enterprise Affected before 1.03.38 Fixed in 1.03.38 Patch available CNA
- HPE Superdome Flex server VendorHewlett Packard Enterprise Affected before 4.17.03 Fixed in 4.17.03 Patch available CNA
Remediation
Update HPE Compute Scale-up Server 3200 platform to 1.77.30, HPE Compute Scale-up Server 3250 platform to 1.03.38, and HPE Superdome Flex server to 4.17.03.
Written with Claude Haiku 5.5 from the sources below · 2026-10-28
- Fix · CNA HPE Compute Scale-up Server 3200 platform (Hewlett Packard Enterprise) Fixed in 1.77.30
- Fix · CNA HPE Compute Scale-up Server 3250 platform (Hewlett Packard Enterprise) Fixed in 1.03.38
- Fix · CNA HPE Superdome Flex server (Hewlett Packard Enterprise) Fixed in 4.17.03
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Hewlett Packard Enterprise HPE Compute Scale-up Server 3200 platform, HPE Compute Scale-up Server 3250 platform, HPE Superdome Flex server 1.03.38, 1.77.30, 4.17.03
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2026-76252 Remote command execution in HPE Superdome Flex and Scale-up ServersPriority LOW 34
Timeline
- 2026-10-19 Threatist record created from CVE-2026-76739
- 2026-10-19 Alias added: GHSA-4pfr-64r8-wffh
- 2026-10-19 CISA SSVC decision points changed
References
More Hewlett Packard Enterprise vulnerabilities
- TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
- TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
- TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
- TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
- TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
Sources
- CVE-2026-76739 · CVE Program
- CVE-2026-76739 · NVD
- FIRST EPSS
- GHSA-4pfr-64r8-wffh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences