Unauthenticated brute-force risk in HPE Networking Fabric Composer API
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
The API of HPE Networking Fabric Composer does not restrict excessive authentication attempts, so an unauthenticated remote attacker can brute-force user account credentials. Successful exploitation could give the attacker administrative access to the affected system, if preconditions outside the attacker's control are met. Versions 7.0.0 through 7.3.4 and 7.4.0 are affected, with a CVSS 3.1 base score of 8.1 (HIGH).
Written with Claude Haiku 5.5 from the sources below · 2026-11-03
Description from the CNA
An improper restriction of excessive authentication attempts vulnerability in the API of HPE Networking Fabric Composer could allow an unauthenticated remote attacker to conduct brute-force attacks against user accounts if certain preconditions outside of the attacker's control are met. Successful exploitation could allow an attacker to gain administrative access to the affected system.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise (HPE) | Fabric Composer | 7.4.0 – 7.4.0; 7.0.0 – 7.3.4 | — | No fix listed | CNA |
- Fabric Composer VendorHewlett Packard Enterprise (HPE) Affected 7.4.0 – 7.4.0; 7.0.0 – 7.3.4 Fixed in — No fix listed CNA
CPE names Threatist (inferred) · 1
Inferred from how NVD named this product before; not given by a source.
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:arubanetworks:fabric_composer:*:*:*:*:*:*:*:* | — | — | Arubanetworks |
- cpe:2.3:a:arubanetworks:fabric_composer:*:*:*:*:*:*:*:* Versions — — ·Arubanetworks
Remediation
No fix is listed for the affected versions 7.0.0 through 7.3.4 and 7.4.0. Monitor the HPE advisory for a fixed release.
Written with Claude Haiku 5.5 from the sources below · 2026-11-03
Timeline
- 2026-11-03 Threatist record created from CVE-2026-95739
- 2026-11-03 Alias added: GHSA-2wvh-53f6-73mj
- 2026-11-05 Priority changed: MEDIUM → LOW
References
More Hewlett Packard Enterprise (HPE) vulnerabilities
- TI-2025-25062 A remote code execution issue exists in HPE OneView. KEVCVSS 3.1CRITICAL 10.0
- TI-2017-03684 Improper privilege management in Intel Active Mangement Technology, Intel Small Business… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
- TI-2024-35876 Path traversal in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1CRITICAL 9.8
- TI-2020-05748 A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could… CVSS 3.1CRITICAL 9.8
- TI-2024-35875 XML injection in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1HIGH 7.5
Sources
- CVE-2026-95739 · CVE Program
- CVE-2026-95739 · NVD
- FIRST EPSS
- GHSA-2wvh-53f6-73mj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences