Read the docs
TI-2026-84536 Aliases CVE-2026-95760GHSA-mv3f-hvc8-qp9h

Privilege escalation in HPE Networking Fabric Composer API

Priority LOW 28Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
High
Impact type
—
Confidentiality · integrity · availability
Low · High · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

HPE Networking Fabric Composer versions 7.0.0 through 7.3.4 and 7.4.0 are affected. A privilege escalation flaw in the API exists when certain preconditions outside the attacker's control are met. An authenticated attacker with low privileges can gain elevated privileges on the affected system.

Written with Claude Haiku 5.5 from the sources below · 2026-11-03

Description from the CNA

A privilege escalation vulnerability exists in the API of HPE Networking Fabric Composer if certain preconditions outside of the attacker's control are met. Successful exploitation could allow an authenticated attacker with low privileges to gain elevated privileges on the affected system.

Why it matters now

EPSS 0.00213 11th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Hewlett Packard Enterprise (HPE)Fabric Composer7.4.0 – 7.4.0; 7.0.0 – 7.3.4—No fix listedCNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:arubanetworks:fabric_composer:*:*:*:*:*:*:*:*——Arubanetworks
  • cpe:2.3:a:arubanetworks:fabric_composer:*:*:*:*:*:*:*:* Versions — — ·Arubanetworks

Remediation

The sources list no fixed version for HPE Networking Fabric Composer.

Written with Claude Haiku 5.5 from the sources below · 2026-11-03

Timeline

  1. 2026-11-03 Threatist record created from CVE-2026-95760
  2. 2026-11-03 Alias added: GHSA-mv3f-hvc8-qp9h
  3. 2026-11-05 Priority changed: MEDIUM → LOW

References

  • TI-2025-25062 A remote code execution issue exists in HPE OneView. KEVCVSS 3.1CRITICAL 10.0
  • TI-2017-03684 Improper privilege management in Intel Active Mangement Technology, Intel Small Business… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
  • TI-2024-35876 Path traversal in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1CRITICAL 9.8
  • TI-2020-05748 A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could… CVSS 3.1CRITICAL 9.8
  • TI-2024-35875 XML injection in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1HIGH 7.5
See all 927 →

Sources