Sensitive information disclosure in HPE Networking Fabric Composer
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
A sensitive information disclosure flaw exists in the management interface of HPE Networking Fabric Composer. Versions 7.4.0 and from 7.0.0 through 7.3.4 are affected. An authenticated low-privileged attacker can obtain certain sensitive information stored on the affected system.
Written with Claude Haiku 5.5 from the sources below · 2026-11-03
Description from the CNA
A sensitive information disclosure vulnerability exists in the management interface of HPE Networking Fabric Composer. Successful exploitation could allow a low-privileged attacker to obtain certain sensitive information stored on the affected system.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise (HPE) | Fabric Composer | 7.4.0 – 7.4.0; 7.0.0 – 7.3.4 | — | No fix listed | CNA |
- Fabric Composer VendorHewlett Packard Enterprise (HPE) Affected 7.4.0 – 7.4.0; 7.0.0 – 7.3.4 Fixed in — No fix listed CNA
CPE names Threatist (inferred) · 1
Inferred from how NVD named this product before; not given by a source.
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:arubanetworks:fabric_composer:*:*:*:*:*:*:*:* | — | — | Arubanetworks |
- cpe:2.3:a:arubanetworks:fabric_composer:*:*:*:*:*:*:*:* Versions — — ·Arubanetworks
Remediation
The sources list no fixed version for HPE Networking Fabric Composer.
Written with Claude Haiku 5.5 from the sources below · 2026-11-03
Timeline
- 2026-11-03 Threatist record created from CVE-2026-95777
- 2026-11-03 Alias added: GHSA-6wqx-4h2g-h9r3
References
More Hewlett Packard Enterprise (HPE) vulnerabilities
- TI-2025-25062 A remote code execution issue exists in HPE OneView. KEVCVSS 3.1CRITICAL 10.0
- TI-2017-03684 Improper privilege management in Intel Active Mangement Technology, Intel Small Business… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
- TI-2024-35876 Path traversal in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1CRITICAL 9.8
- TI-2020-05748 A security vulnerability in HPE Smart Update Manager (SUM) prior to version 8.5.6 could… CVSS 3.1CRITICAL 9.8
- TI-2024-35875 XML injection in Hewlett Packard Enterprise (HPE) HPE Insight Remote Support CVSS 3.1HIGH 7.5
Sources
- CVE-2026-95777 · CVE Program
- CVE-2026-95777 · NVD
- FIRST EPSS
- GHSA-6wqx-4h2g-h9r3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences