Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

2 records

Priority MEDIUM 50

The Advanced Cron Manager WordPress plugin before 2.5.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 2.5.7 CWE-79
Priority LOW 21

The Advanced Cron Manager WordPress plugin before 2.4.2 and Advanced Cron Manager Pro WordPress plugin before 2.5.3 do not have authorisation checks in some of their AJAX actions, allowing any authenticated users, such a…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0065 Published 2022-02-07 Fixed in 2.4.2, 2.5.3 CWE-862