Priority MEDIUM 50
The Advanced Cron Manager WordPress plugin before 2.5.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the…
CVSS 3.1LOW 3.5· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 2.5.7 CWE-79
Priority LOW 20
Missing Authorization vulnerability in BracketSpace Advanced Cron Manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Advanced Cron Manager – debug & control: from n/a throu…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00394 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 26
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in BracketSpace Simple Post Notes allows Stored XSS.This issue affects Simple Post Notes: from n/a through 1.7.7.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00274 · Published 2024-07-20 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BracketSpace Advanced Cron Manager – debug & control allows Stored XSS.This issue affects Advanced Cron Manager – debu…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00355 · Published 2024-04-11 · No fix listed CWE-79
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in BracketSpace Simple Post Notes.This issue affects Simple Post Notes: from n/a through 1.7.6.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.002 · Published 2024-04-11 · No fix listed CWE-352
Priority LOW 23
The Simple Post Notes WordPress plugin before 1.7.6 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00588 · Published 2022-07-17 · Fixed in 1.7.6 CWE-79
Priority LOW 21
The Advanced Cron Manager WordPress plugin before 2.4.2 and Advanced Cron Manager Pro WordPress plugin before 2.5.3 do not have authorisation checks in some of their AJAX actions, allowing any authenticated users, such a…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0065 · Published 2022-02-07 · Fixed in 2.4.2, 2.5.3 CWE-862
Priority LOW 24
The Notification WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient input validation and sanitization via several parameters found in the ~/src/classes/Utils/Settings.php file which made it…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.0093 · Published 2021-11-01 · No fix listed CWE-79