Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

Priority LOW 36

In nodebb-plugin-blog-comments before version 0.7.0, a logged in user is vulnerable to an XSS attack which could allow a third party to post on their behalf on the forum.

CVSS 3.1HIGH 8.1 Network No auth User interaction EPSS 0.00612 Published 2020-08-26 Fixed in 0.7.0 CWE-352