Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

2 records

Priority MEDIUM 53

The Call Now Button WordPress plugin before 1.4.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…

CVSS 3.1MEDIUM 4.3 Network High privileges User interaction EPSS 0.0067 Published 2024-04-26 Fixed in 1.4.7 CWE-79
Priority LOW 29

The Call Now Button WordPress plugin before 1.1.2 does not escape a parameter before outputting it back in an attribute of a hidden input, leading to a Reflected Cross-Site Scripting when the premium is enabled

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-05-16 Fixed in 1.1.2 CWE-79