Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

Priority MEDIUM 44

Deepin Linux's default document reader `deepin-reader` software suffers from a serious vulnerability in versions prior to 6.0.7 due to a design flaw that leads to remote command execution via crafted docx document.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.02118 Published 2023-12-22 Fixed in 6.0.7 CWE-22