Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

3 records

TI-2021-06040 CVE-2021-23342 · GHSA-2mm9-c2fx-c7m4

Cross-site scripting (XSS) in docsify

Priority MEDIUM 41

This affects the package docsify before 4.12.0.

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.01657 Published 2021-02-19 Fixed in 4.12.0 CWE-79
TI-2020-06200 CVE-2020-7680 · GHSA-qpqh-46qj-vwcw

Cross-site scripting in docsify

Priority LOW 35

docsify prior to 4.11.4 is susceptible to Cross-site Scripting (XSS).

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.045 Published 2020-07-20 Fixed in 4.11.4 CWE-79