Priority LOW 36
A Improper Link Resolution Before File Access ('Link Following') vulnerability in a script called by the sendmail systemd service of openSUSE Factory allows local attackers to escalate from user mail to root.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00251 · Published 2022-10-26 · Fixed in 8.17.1-1.1 CWE-59
Priority LOW 28
A Incorrect Default Permissions vulnerability in the packaging of the slurm testsuite of openSUSE Factory allows local attackers with control over the slurm user to escalate to root.
CVSS 3.1MEDIUM 6.5· Local · Low privileges · No interaction · EPSS 0.00213 · Published 2022-09-07 · Fixed in 22.05.2-3.3 CWE-276
Priority LOW 35
An issue was discovered in Cobbler before 3.3.1.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00495 · Published 2022-02-18 · Fixed in 3.3.1 CWE-77
Priority LOW 26
A Incorrect Default Permissions vulnerability in the parsec package of openSUSE Factory allows local attackers to imitate the service leading to DoS or clients talking to an imposter service.
CVSS 3.1MEDIUM 5.9· Local · No auth · No interaction · EPSS 0.00214 · Published 2022-01-14 · Fixed in 0.8.1-1.1 CWE-276
Priority LOW 27
An issue was discovered in uriparser before 0.9.6.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.01211 · Published 2022-01-06 · Will not fix CWE-416
Priority LOW 27
An issue was discovered in uriparser before 0.9.6.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.01172 · Published 2022-01-06 · Will not fix CWE-416
Priority LOW 39
CGI::Cookie.parse in Ruby through 2.6.8 mishandles security prefixes in cookie names.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03151 · Published 2022-01-01 · Partial fix · 0.3.1, 0.2.1 +1 CWE-565
Priority LOW 39
Date.parse in the date gem through 3.2.0 for Ruby allows ReDoS (regular expression Denial of Service) via a long string.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03463 · Published 2022-01-01 · Partial fix · 3.2.1, 3.1.2 +2 CWE-1333
Priority LOW 35
vim is vulnerable to Out-of-bounds Read
CVSS 3.1HIGH 7.1· Local · No auth · User interaction · EPSS 0.01697 · Published 2021-12-25 · Partial fix · 8.2 CWE-125
Priority LOW 34
A Incorrect Default Permissions vulnerability in the packaging of virtualbox of openSUSE Factory allows local attackers in the vboxusers groupu to escalate to root.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00255 · Published 2021-05-05 · No fix listed CWE-276