Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3295 records

Priority MEDIUM 41

A relative path traversal in the "keyhint" option in repomd.xml parsing of libzypp before 17.38.12 can be used by attackers able to supply a malicious repository to inject or overwrite files in the target system as root.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00533 Published 2026-07-02 Fixed in 17.38.12 CWE-23
Priority MEDIUM 50

A shellcode injection in the mercurial handler of the obs tar_scm source service before version 0.12.4 could be used by attackers able to provide a _service file to execute code as the source service or the local user ch…

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.00661 Published 2026-07-02 Fixed in 0.12.4 CWE-78
Priority MEDIUM 41

A relative path traversal bug problem when processing repository metadata in libzypp before 17.38.10 could be used by remote attackers supplying repositories to overwrite files on the system, leading to denial of service…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.006 Published 2026-06-29 Fixed in 17.38.10 CWE-23
Priority CRITICAL 93KEV

In the Linux kernel, the following vulnerability has been resolved: crypto: algif_aead - Revert to operating out-of-place This mostly reverts commit 72548b093ee3 except for the copying of the associated data.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.98114 Published 2026-04-22 Fixed in 5.10.254, 5.15.204 +6 CWE-669
Priority MEDIUM 64

An Improper Check for Unusual or Exceptional Conditions vulnerability in OpenSMTPD allows local users to crash OpenSMTPD.

CVSS 4.0MEDIUM 6.9 Local No auth No interaction EPSS 0.0019 Published 2025-11-20 Fixed in 7.8.0p0-1.1 CWE-754
Priority LOW 30

A UNIX Symbolic Link (Symlink) Following vulnerability in logrotate config in the exim package allowed privilege escalation from mail user/group to root.This issue affects Tumbleweed: from ? before 4.98.2-lp156.248.1.

CVSS 4.0MEDIUM 6.9 Local Low privileges No interaction EPSS 0.00168 Published 2025-10-02 Fixed in 4.98.2-lp156.248.1 CWE-61
Priority MEDIUM 57

A Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in openSUSE Tumbleweed MirrorCache allows the execution of arbitrary JS via reflected XSS in the REGEX and P parameters…

CVSS 4.0MEDIUM 5.3 Network No auth User interaction EPSS 0.00351 Published 2024-11-13 Fixed in 1.083 CWE-79
Priority LOW 34

A Improper Link Resolution Before File Access ('Link Following') vulnerability in SUSE SUSE Linux Enterprise Desktop 15 SP5 postfix, SUSE SUSE Linux Enterprise High Performance Computing 15 SP5 postfix, SUSE openSUSE Lea…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00301 Published 2023-09-19 Fixed in 3.7.3-150500.3.5.1 CWE-59
Priority HIGH 69

A Insecure Storage of Sensitive Information vulnerability in openSUSE opensuse-welcome allows local attackers to execute code as the user that runs opensuse-welcome if a custom layout is chosen This issue affects opensus…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00307 Published 2023-09-19 Fixed in 0.1.9+git.35.4b9444a CWE-922
Priority HIGH 69

Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed hawk2 package allows users with access to the hacluster to escalate to root This issue affects openSUSE Tumbleweed.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00209 Published 2023-07-07 Fixed in 2.6.4+git.1682509819.1ff135ea-269.5 CWE-276
Priority MEDIUM 62

A Buffer Copy without Checking Size of Input ('Classic Buffer Overflow') vulnerability in openSUSE libeconf leads to DoS via malformed config files.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00636 Published 2023-06-01 Fixed in 0.5.2 CWE-120
Priority MEDIUM 62

A Buffer Copy without Checking Size of Input ('Classic Buffer Overflow') vulnerability in openSUSE libeconf allows for DoS via malformed configuration files This issue affects libeconf: before 0.5.2.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00568 Published 2023-06-01 Fixed in 0.5.2 CWE-120
Priority LOW 24

A Cleartext Storage of Sensitive Information vulnerability in suppportutils of SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15, SUSE Linux Enterprise Server 15 SP3 allows attackers that get access to the…

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00173 Published 2023-02-15 No fix listed CWE-312
Priority LOW 35

An Incorrect Default Permissions vulnerability in saphanabootstrap-formula of SUSE Linux Enterprise Module for SAP Applications 15-SP1, SUSE Linux Enterprise Server for SAP 12-SP5; openSUSE Leap 15.4 allows local attacke…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00223 Published 2023-02-15 Fixed in 0.13.1+git.1667812208.4db963e CWE-276
Load more