Priority MEDIUM 43
Missing Authorization vulnerability in Strategy11 Form Builder Team Formidable Forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Formidable Forms: from n/a through 5.5.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00519 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 28
The Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin for WordPress is vulnerable to POST-Based Reflected Cross-Site Scripting via the Custom HTML Form parameters…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00426 · Published 2024-11-23 · No fix listed CWE-79
Priority MEDIUM 55
The Formidable Forms WordPress plugin before 6.14.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00455 · Published 2024-11-21 · Fixed in 6.14.1 CWE-79
Priority LOW 25
The Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘html’ parameter in all versions up to, a…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00373 · Published 2024-07-31 · No fix listed CWE-79
Priority LOW 33
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Strategy11 Form Builder Team Formidable Forms allows Code Injection.This issue affects Formidable Forms: from n/a through 6.7…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00336 · Published 2024-05-17 · No fix listed CWE-80
Priority LOW 27
The Formidable Forms – Contact Form, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.7.2.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00212 · Published 2024-02-05 · No fix listed CWE-352
Priority HIGH 72
The Formidable Forms WordPress plugin before 6.2 unserializes user input, which could allow anonymous users to perform PHP Object Injection when a suitable gadget is present.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00702 · Published 2024-01-16 · Fixed in 6.2 CWE-502
Priority HIGH 73
The Formidable Forms WordPress plugin before 6.3.1 does not adequately authorize the user or validate the plugin URL in its functionality for installing add-ons.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.22452 · Published 2023-06-27 · Fixed in 6.3.1