Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

Priority LOW 24

Cross-site scripting (XSS) vulnerability in the phpCAS client library before 1.1.0, as used in Moodle 1.8.x before 1.8.12 and 1.9.x before 1.9.8, allows remote attackers to inject arbitrary web script or HTML via a craft…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01813 Published 2010-04-29 Fixed in 1.1.0, 1.8.12 +1 CWE-79