Priority LOW 27
An XSS issue has been discovered in phpLDAPadmin before 1.2.6.2 that allows users to store malicious values that may be executed by other users at a later time via get_request in lib/function.php.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.01246 · Published 2020-12-11 · No fix listed CWE-79
Priority LOW 36
A local file inclusion flaw was found in the way the phpLDAPadmin before 0.9.8 processed certain values of the "Accept-Language" HTTP header.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01691 · Published 2019-11-26 · Fixed in 0.9.8 CWE-400
Priority MEDIUM 45
phpLDAPadmin 1.2.2 allows LDAP injection via a crafted server_id parameter in a cmd.php?cmd=login_form request, or a crafted username and password in the login panel.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01699 · Published 2018-06-22 · No fix listed
Priority LOW 31
phpLDAPadmin through 1.2.3 has XSS in htdocs/entry_chooser.php via the form, element, rdn, or container parameter.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.02069 · Published 2017-07-08 · No fix listed CWE-79
Priority LOW 28
Cross-site scripting (XSS) vulnerability in lib/QueryRender.php in phpLDAPadmin 1.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the base parameter in a query_engine action to cmd.php.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.0479 · Published 2012-02-11 · No fix listed CWE-79
Priority HIGH 65
The masort function in lib/functions.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to execute arbitrary PHP code via the orderby parameter (aka sortby variable) in a query_engine action to cmd.php, as ex…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.51891 · Published 2011-11-02 · No fix listed CWE-94
Priority LOW 28
Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.05386 · Published 2011-11-02 · No fix listed CWE-79
Priority MEDIUM 45
Directory traversal vulnerability in cmd.php in phpLDAPadmin 1.1.0.5 allows remote attackers to include and execute arbitrary local files via a ..
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.09996 · Published 2009-12-28 · No fix listed CWE-22
Priority LOW 24
Multiple cross-site scripting (XSS) vulnerabilities in phpLDAPadmin 0.9.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) dn parameter in (a) compare_form.php, (b) copy_form.php, (c)…
CVSS 2.0LOW 2.6· Network · No auth · Interaction — · EPSS 0.08221 · Published 2006-04-25 · No fix listed CWE-79
Priority LOW 38
PHP remote file inclusion vulnerability in welcome.php in phpLDAPadmin 0.9.6 and 0.9.7 allows remote attackers to execute arbitrary PHP code via the custom_welcome_page parameter.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02737 · Published 2005-09-02 · No fix listed CWE-77
Priority LOW 36
Directory traversal vulnerability in welcome.php in phpLDAPadmin 0.9.6 and 0.9.7 allows remote attackers to read arbitrary files via a ..
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.1167 · Published 2005-09-02 · No fix listed CWE-22
Priority LOW 36
phpldapadmin before 0.9.6c allows remote attackers to gain anonymous access to the LDAP server, even when disable_anon_bind is set, via an HTTP request to login.php with the anonymous_bind parameter set.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01776 · Published 2005-08-30 · No fix listed