Priority LOW 37
A high-severity vulnerability exists in a web application component of BeyondTrust Remote Support and Privileged Remote Access related to the processing of certain input parameters.
CVSS 4.0HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.0053 · Published 2026-07-06 · No fix listed CWE-943
Priority MEDIUM 45
BeyondTrust Remote Support and Privileged Remote Access contain a high-severity pre-authentication vulnerability in the network communication subsystem.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00648 · Published 2026-07-06 · No fix listed CWE-400
Priority MEDIUM 43
A critical pre-authentication vulnerability exists in the authentication subsystem of BeyondTrust Remote Support.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00752 · Published 2026-07-06 · No fix listed CWE-287
Priority MEDIUM 42
A critical pre-authentication vulnerability exists in the authentication subsystem of BeyondTrust Remote Support and Privileged Remote Access.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00459 · Published 2026-07-06 · No fix listed CWE-287
Priority CRITICAL 100KEV
BeyondTrust Remote Support (RS) and certain older versions of Privileged Remote Access (PRA) contain a critical pre-authentication remote code execution vulnerability.
CVSS 4.0CRITICAL 9.9· Network · No auth · No interaction · EPSS 0.93852 · Published 2026-02-06 · No fix listed CWE-78
Priority MEDIUM 41
The chat feature within Remote Support (RS) and Privileged Remote Access (PRA) is vulnerable to a Server-Side Template Injection vulnerability which can lead to remote code execution.
CVSS 4.0HIGH 8.6· Network · No auth · User interaction · EPSS 0.00949 · Published 2025-06-16 · No fix listed CWE-94
Priority LOW 33
BeyondTrust Privileged Remote Access (PRA) versions prior to 25.1 are vulnerable to a local authentication bypass.
CVSS 4.0HIGH 7.3· Local · Low privileges · User interaction · EPSS 0.0019 · Published 2025-05-05 · Fixed in 25.1.1 CWE-287
Priority CRITICAL 91KEV
A vulnerability has been discovered in Privileged Remote Access (PRA) and Remote Support (RS) which can allow an attacker with existing administrative privileges to inject commands and run as a site user.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.32575 · Published 2024-12-18 · No fix listed CWE-78
Priority CRITICAL 100KEV
A critical vulnerability has been discovered in Privileged Remote Access (PRA) and Remote Support (RS) products which can allow an unauthenticated attacker to inject commands that are run as a site user.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.87432 · Published 2024-12-17 · No fix listed CWE-77
Priority HIGH 69
BeyondTrust Privileged Remote Access (PRA) versions 22.2.x to 22.4.x are vulnerable to a local authentication bypass.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00205 · Published 2023-10-12 · No fix listed CWE-287
Priority MEDIUM 53
BeyondTrust Privileged Remote Access (PRA) and Remote Support (RS) versions 23.2.1 and 23.2.2 contain a command injection vulnerability which can be exploited through a malicious HTTP request.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0185 · Published 2023-09-05 · No fix listed CWE-77