TI-2026-29554 CVE-2026-40898 · GHSA-vvgj-x9jq-8cj9
quic-go: HTTP/3 QPACK Trailer Expansion Memory Exhaustion
Priority LOW 39
quic-go is an implementation of the QUIC protocol in Go.
5 records
quic-go is an implementation of the QUIC protocol in Go.
quic-go is an implementation of the QUIC protocol in Go.
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go.
quic-go is an implementation of the QUIC protocol in Go.
quic-go through 0.27.0 allows remote attackers to cause a denial of service (CPU consumption) via a Slowloris variant in which incomplete QUIC or HTTP/3 requests are sent.