Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

Priority MEDIUM 47

The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Side Request Forgery vulnerability in the "Resource.get" method that could result in compromise of API…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02616 Published 2017-11-13 Fixed in 2.6.2, 2.5.1 +5 CWE-918