Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

TI-2020-06547 CVE-2020-8129 · GHSA-rhwf-hqpr-q8g2

Code injection in script-manager

Priority MEDIUM 47

An unintended require vulnerability in script-manager npm package version 0.8.6 and earlier may allow attackers to execute arbitrary code.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02943 Published 2020-02-14 Fixed in 0.9.0 CWE-94