Priority LOW 28
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `data-url` DOM Element Attribute in all versions up to, and including, 1.68.4 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00197 · Published 2025-06-25 · No fix listed CWE-79
Priority LOW 39
Missing Authorization vulnerability in Greg - SiteOrigin SiteOrigin Widgets Bundle so-widgets-bundle allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SiteOrigin Widgets Bundle: f…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00601 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 29
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Image Grid widget in all versions up to, and including, 1.62.2 due to insufficient input sanitization and output esc…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00393 · Published 2024-07-30 · No fix listed CWE-79
Priority LOW 28
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's SiteOrigin Blog Widget in all versions up to, and including, 1.61.1 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00298 · Published 2024-06-11 · No fix listed CWE-79
Priority LOW 28
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'siteorigin_widget' shortcode in all versions up to, and including, 1.60.0 due to insufficient input saniti…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00364 · Published 2024-05-22 · No fix listed CWE-79
Priority LOW 29
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all versions up to, and including, 1.58.7 due to insufficient input sanitization and output escapi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00501 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the onclick parameter in all versions up to, and including, 1.58.3 due to insufficient input sanitization and output esc…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00439 · Published 2024-02-20 · No fix listed CWE-79
Priority LOW 29
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the features attribute in all versions up to, and including, 1.58.2 due to insufficient input sanitization and output es…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00531 · Published 2024-02-20 · No fix listed CWE-79
Priority LOW 29
The SiteOrigin Widgets Bundle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the code editor in all versions up to, and including, 1.58.1 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00531 · Published 2024-02-05 · No fix listed CWE-79
Priority LOW 34
The SiteOrigin Widgets Bundle WordPress plugin before 1.51.0 does not validate user input before using it to generate paths passed to include function/s, allowing users with the administrator role to perform LFI attacks…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01034 · Published 2023-12-18 · Fixed in 1.51.0