Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

129 records

Priority LOW 32

Integer overflows were discovered in the functions grub_cmd_initrd and grub_initrd_init in the efilinux component of GRUB2, as shipped in Debian, Red Hat, and Ubuntu (the functionality is not included in GRUB2 upstream),…

CVSS 3.1MEDIUM 6.4 Local High privileges No interaction EPSS 0.01588 Published 2020-07-29 Fixed in 2.04-1ubuntu26.1, 2.02-2ubuntu8.16 +2 CWE-362
TI-2020-12378 CVE-2020-15706 · GHSA-gmqm-wgp3-r69q

Race condition in Ubuntu grub2 in Ubuntu

Priority LOW 30

GRUB2 contains a race condition in grub_script_function_create() leading to a use-after-free vulnerability which can be triggered by redefining a function whilst the same function is already executing, leading to arbitra…

CVSS 3.1MEDIUM 6.4 Local High privileges No interaction EPSS 0.00977 Published 2020-07-29 Fixed in 2.04-1ubuntu26.1, 2.02-2ubuntu8.16 +2 CWE-362
TI-2020-05279 CVE-2020-6429 · GHSA-pvv4-xcgc-r7xw

Out-of-bounds write in Google Chrome

Priority MEDIUM 43

Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.02314 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-787
TI-2020-05278 CVE-2020-6428 · GHSA-fpmw-jmcv-qqq3

Out-of-bounds write in Google Chrome

Priority MEDIUM 43

Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.02314 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-787
TI-2020-05277 CVE-2020-6427 · GHSA-fq96-gw4p-qfvc

Out-of-bounds write in Google Chrome

Priority MEDIUM 43

Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.02446 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-787
TI-2020-05276 CVE-2020-6426 · GHSA-8279-779r-h75h

Out-of-bounds write in Google Chrome

Priority LOW 34

Inappropriate implementation in V8 in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.02861 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-787
TI-2020-05274 CVE-2020-6424 · GHSA-7w79-mx3m-6r57

Use after free in Google Chrome

Priority MEDIUM 44

Use after free in media in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.03498 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-416
TI-2020-05272 CVE-2020-6422 · GHSA-67qx-cpp8-84mr

Out-of-bounds write in Google Chrome

Priority MEDIUM 43

Use after free in WebGL in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.02354 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-787
TI-2020-05299 CVE-2020-6449 · GHSA-9q52-m6p9-h4qp

Use after free in Google Chrome

Priority MEDIUM 43

Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.02664 Published 2020-03-20 Fixed in 80.0.3987.149 CWE-416
Priority LOW 25

A Inclusion of Sensitive Information in Log Files vulnerability in yast2-rmt of SUSE Linux Enterprise Server 15; openSUSE Leap allows local attackers to learn the password if they can access the log file.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00425 Published 2020-01-27 Fixed in 1.2.2 CWE-532
Priority LOW 31

The /usr/sbin/pinger binary packaged with squid in SUSE Linux Enterprise Server 15 before and including version 4.8-5.8.1 and in SUSE Linux Enterprise Server 12 before and including 3.5.21-26.17.1 had squid:root, 0750 pe…

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.00336 Published 2019-10-07 No fix listed CWE-276
Priority MEDIUM 43

A stack-based buffer overflow in the find_green() function of dcraw through 9.28, as used in ufraw-batch and many other products, may allow a remote attacker to cause a control-flow hijack, denial-of-service, or unspecif…

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.02855 Published 2018-11-29 Fix deferred CWE-787
Priority HIGH 67

Node.js: All versions prior to Node.js 6.15.0, 8.14.0, 10.14.0 and 11.3.0: Slowloris HTTP Denial of Service: An attacker can cause a Denial of Service (DoS) by sending headers very slowly keeping HTTP or HTTPS connection…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.41288 Published 2018-11-28 Partial fix CWE-400
Priority LOW 32

In libwpd 0.10.2, there is a NULL pointer dereference in the function WP6ContentListener::defineTable in WP6ContentListener.cpp that will lead to a denial of service attack.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.01488 Published 2018-11-12 Partial fix CWE-476
Priority LOW 28

The kdump implementation is missing the host key verification in the kdump and mkdumprd OpenSSH integration of kdump prior to version 2012-01-20.

CVSS 3.0MEDIUM 5.9 Network No auth No interaction EPSS 0.00779 Published 2018-06-08 Fixed in 2012-01-20 CWE-306
Priority MEDIUM 44

A vulnerability in pam_modules of SUSE Linux Enterprise allows attackers to log into accounts that should have been disabled.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.01029 Published 2018-06-08 Fixed in 12 CWE-304
Priority LOW 34

A race condition in the postgresql init script could be used by attackers able to access the postgresql account to escalate their privileges to root.

CVSS 3.0HIGH 7.3 Local Low privileges User interaction EPSS 0.00997 Published 2018-03-01 No fix listed CWE-61
Priority HIGH 69

Systems with microprocessors utilizing speculative execution and branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis.

CVSS 3.1MEDIUM 5.6 Local Low privileges No interaction EPSS 0.93838 Published 2018-01-04 Fixed CWE-203
Load more