Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

5 records

Priority LOW 23

The Thumbnail carousel slider plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 1.0.4 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00448 Published 2025-03-15 No fix listed CWE-89
Priority MEDIUM 60

The Thumbnail carousel slider WordPress plugin before 1.1.10 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting vulnerability which could be used…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00477 Published 2023-05-15 Fixed in 1.1.10
Priority LOW 28

The Thumbnail carousel slider plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the search_term parameter in versions up to, and including, 1.1.9 due to insufficient input sanitization and output e…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00604 Published 2023-04-18 No fix listed CWE-79