Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

3 records

Priority MEDIUM 58

The Ultimate Posts Widget WordPress plugin before 2.3.1 does not validate and escape some of its Widget options before outputting them back in attributes, which could allow high privilege users such as admin to perform S…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00442 Published 2024-03-11 Fixed in 2.3.1 CWE-79
Priority LOW 30

Several plugins for WordPress by Inisev are vulnerable to unauthorized installation of plugins due to a missing capability check on the handle_installation function that is called via the inisev_installation AJAX aciton…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00691 Published 2023-07-28 No fix listed CWE-862
Priority LOW 21

Several plugins for WordPress by Inisev are vulnerable to Cross-Site Request Forgery to unauthorized installation of plugins due to a missing nonce check on the handle_installation function that is called via the inisev_…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00611 Published 2023-07-28 No fix listed CWE-352