Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

TI-2022-09435 CVE-2022-25873 · GHSA-q4q5-c5cv-2p68

Cross-site scripting (XSS) in vuetify

Priority LOW 26

The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to improper input sanitization in the 'eventName' function within the VCalendar component.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00873 Published 2022-09-18 Fixed in 2.6.10 CWE-79