Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in VibeThemes WPLMS wplms_plugin allows DOM-Based XSS.This issue affects WPLMS: from n/a through <= 1.9.9.5.4.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00196 · Published 2025-12-09 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in VibeThemes WPLMS wplms_plugin allows Reflected XSS.This issue affects WPLMS: from n/a through <= 1.9.9.8.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0025 · Published 2025-10-22 · No fix listed CWE-79
Priority LOW 39
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.7.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00365 · Published 2025-10-22 · No fix listed CWE-862
Priority MEDIUM 42
Missing Authorization vulnerability in VibeThemes WPLMS wplms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPLMS : from n/a through <= 4.970.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00289 · Published 2025-09-22 · No fix listed CWE-862
Priority MEDIUM 47
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00705 · Published 2024-12-31 · No fix listed CWE-35
Priority MEDIUM 50
Authentication Bypass Using an Alternate Path or Channel vulnerability in VibeThemes WPLMS wplms_plugin allows Authentication Bypass.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00836 · Published 2024-12-31 · No fix listed CWE-288
Priority MEDIUM 50
Incorrect Privilege Assignment vulnerability in VibeThemes WPLMS wplms_plugin allows Privilege Escalation.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00622 · Published 2024-12-31 · No fix listed CWE-266
Priority MEDIUM 49
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00697 · Published 2024-12-31 · No fix listed CWE-89
Priority MEDIUM 50
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.00753 · Published 2024-12-31 · No fix listed CWE-434
Priority LOW 39
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0062 · Published 2024-12-18 · No fix listed CWE-89
Priority LOW 38
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00437 · Published 2024-12-18 · No fix listed CWE-89
Priority MEDIUM 41
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00602 · Published 2024-12-18 · No fix listed CWE-862
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00691 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00691 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 42
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00584 · Published 2024-12-18 · No fix listed CWE-434
Priority MEDIUM 44
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00557 · Published 2024-12-18 · No fix listed CWE-434
Priority LOW 37
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00469 · Published 2024-12-18 · No fix listed CWE-35
Priority LOW 39
Path Traversal: '.../...//' vulnerability in VibeThemes WPLMS wplms_plugin allows Path Traversal.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00482 · Published 2024-12-18 · No fix listed CWE-35
Priority MEDIUM 40
Improper Control of Generation of Code ('Code Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows Code Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00463 · Published 2024-12-18 · No fix listed CWE-94
Priority HIGH 74
The WPLMS Learning Management System for WordPress, WordPress LMS theme for WordPress is vulnerable to arbitrary file read and deletion due to insufficient file path validation and permissions checks in the readfile and…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.34795 · Published 2024-11-09 · No fix listed CWE-22
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in VibeThemes WPLMS theme <= 4.900 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.003 · Published 2023-07-11 · Fixed in 4.900 CWE-352