Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

4 records

TI-2024-12350 CVE-2024-13306 · GHSA-j27x-pp9j-vhj8

WP Google Map < 1.9.4 - Admin+ Stored XSS

Priority MEDIUM 53

The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting…

CVSS 3.1MEDIUM 4.3 Network High privileges User interaction EPSS 0.00323 Published 2025-02-15 Fixed in 1.9.4 CWE-79
TI-2024-12254 CVE-2024-13208 · GHSA-67x3-pf53-7724

WP Google Map < 1.9.4 - Admin+ Stored XSS

Priority MEDIUM 53

The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting…

CVSS 3.1MEDIUM 4.3 Network High privileges User interaction EPSS 0.00306 Published 2025-02-15 Fixed in 1.9.4 CWE-79
Priority LOW 30

The Maps Plugin using Google Maps for WordPress plugin before 1.8.4 does not have CSRF checks in most of its AJAX actions, which could allow attackers to make logged in admins delete arbitrary posts and update the plugin…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00575 Published 2022-02-28 Fixed in 1.8.4 CWE-352
Priority LOW 26

The Maps Plugin using Google Maps for WordPress plugin before 1.8.1 does not have proper authorisation and CSRF in most of its AJAX actions, which could allow any authenticated users, such as subscriber to delete arbitra…

CVSS 3.1MEDIUM 5.7 Network Low privileges User interaction EPSS 0.00426 Published 2022-02-28 Fixed in 1.8.1 CWE-862