Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

1 record

Priority LOW 24

The WP phpMyAdmin WordPress plugin before 5.2.0.4 does not escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capabil…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00894 Published 2022-08-22 Fixed in 5.2.0.4 CWE-79