Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

9 records

Priority LOW 25

The YourChannel plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 1.2.5 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00482 Published 2023-04-05 No fix listed CWE-79
Priority LOW 36

The YourChannel plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check when clearing the plugin cache via the yrc_clear_cache GET parameter in versions up to, and including, 1.2…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00615 Published 2023-04-05 No fix listed CWE-862
Priority LOW 36

The YourChannel plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check when resetting plugin settings via the yrc_nuke GET parameter in versions up to, and including, 1.2.3.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00705 Published 2023-04-05 No fix listed CWE-862
Priority MEDIUM 58

The YourChannel WordPress plugin before 1.2.2 does not sanitize and escape some parameters, which could allow users with a role as low as Subscriber to perform Cross-Site Scripting attacks.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0051 Published 2023-02-06 Fixed in 1.2.2
Priority MEDIUM 58

The YourChannel: Everything you want in a YouTube plugin WordPress plugin before 1.2.3 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0055 Published 2023-02-06 Fixed in 1.2.3