Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

17 records

Priority LOW 27

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in activecampaign ActiveCampaign activecampaign-subscription-forms allows Stored XSS.This issue affects ActiveCampaign: f…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00416 Published 2025-04-04 No fix listed CWE-79
Priority MEDIUM 58

The ActiveCampaign WordPress plugin before 8.1.12 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor r…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00462 Published 2023-05-15 Fixed in 8.1.12
Priority MEDIUM 53

The ActiveCampaign for WooCommerce WordPress plugin before 1.9.8 does not have authorisation check when cleaning up its error logs via an AJAX action, which could allow any authenticated users, such as subscriber to call…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00488 Published 2023-01-09 Fixed in 1.9.8 CWE-862
Priority LOW 21

Lack of CSRF checks in the ActiveCampaign WordPress plugin, versions before 8.0.2, on its Settings form, which could allow attacker to make a logged-in administrator change API Credentials to attacker's account.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00474 Published 2021-03-18 Fixed in 8.0.2 CWE-352
Priority LOW 22

Cross-site scripting (XSS) vulnerability in department_offline_context.php in ActiveCampaign TrioLive before 1.58.7 allows remote attackers to inject arbitrary web script or HTML via the department_id parameter to index.…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01065 Published 2008-11-13 No fix listed CWE-79
TI-2007-02542 CVE-2007-2630 · GHSA-4329-9f98-hhhp

Incomplete blacklist vulnerability in…

Priority LOW 31

Incomplete blacklist vulnerability in filemanager/browser/default/connectors/php/config.php in the FCKeditor module, as used in ActiveCampaign 1-2-All (aka 12All) 4.50 through 4.53.13, and possibly other products, allows…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.01311 Published 2007-05-11 No fix listed