Priority LOW 38
The Advanced Form Integration — Connect Forms to 300+ Apps plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.10.2 via deserialization of untrusted input .
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00446 · Published 2026-11-07 · No fix listed CWE-502
Priority LOW 37
The Advanced Form Integration — Connect Forms to 300+ Apps plugin for WordPress is vulnerable to Authentication Bypass via Unverified Password Change in all versions up to, and including, 2.9.0 The `adfoin_ultimatemember…
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00408 · Published 2026-10-10 · No fix listed CWE-287
Priority LOW 20
The Advanced Form Integration — Connect Forms to 200+ Apps plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.6.0.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00385 · Published 2026-07-28 · No fix listed CWE-862
Priority MEDIUM 50
The AFI WordPress plugin before 1.100.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…
CVSS 3.1LOW 3.5· Network · High privileges · User interaction · EPSS 0.00267 · Published 2025-03-25 · Fixed in 1.100.0 CWE-79
Priority MEDIUM 50
The AFI WordPress plugin before 1.100.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…
CVSS 3.1LOW 3.5· Network · High privileges · User interaction · EPSS 0.00267 · Published 2025-03-25 · Fixed in 1.100.0 CWE-79
Priority LOW 28
The AFI – The Easiest Integration Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg & remove_query_arg without appropriate escaping on the URL in all versions up…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0061 · Published 2024-11-13 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in Nasirahmed Advanced Form Integration.This issue affects Advanced Form Integration: from n/a through 1.89.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00183 · Published 2024-08-26 · No fix listed CWE-352
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Nasirahmed Forms to Zapier, Integromat, IFTTT, Workato, Automate.Io, elastic.Io, Built.Io, APIANT, Webhook.This issue…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00515 · Published 2024-04-15 · No fix listed CWE-89
Priority LOW 33
The Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms plugin for WordPress is vulnerable to SQL Injection via the ‘integration_id’ parameter in all versions up to, an…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01639 · Published 2024-03-20 · No fix listed CWE-89
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Nasirahmed Advanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms.Thi…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00541 · Published 2023-12-28 · No fix listed CWE-89
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in nasirahmed Connect Contact Form 7, WooCommerce To Google Sheets & Other Platforms – Advanced Form Integration plugin <= 1.62.0 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00392 · Published 2023-03-23 · No fix listed CWE-79