Priority MEDIUM 44
Aspose PDF Exporter plugin for WordPress before 2.0 contains a path traversal vulnerability that allows unauthenticated attackers to download files through the unsanitized 'file' parameter passed to readfile().
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00412 · Published 2026-10-20 · Fixed in 2.0 CWE-22
Priority HIGH 77
Aspose Importer & Exporter plugin for WordPress before 3.0 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files via the unsanitized 'file' parameter.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00498 · Published 2026-10-20 · Fixed in 3.0 CWE-22
Priority HIGH 77
Aspose Doc Exporter plugin for WordPress before 2.0 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files by passing unsanitized paths to readfile().
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00412 · Published 2026-10-20 · Fixed in 2.0 CWE-22
Priority MEDIUM 42
An exploitable Use-After-Free vulnerability exists in the way FunctionType 0 PDF elements are processed in Aspose.PDF 19.2 for C++.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02078 · Published 2019-09-18 · No fix listed CWE-416
Priority MEDIUM 48
An uninitialized memory access vulnerability exists in the way Aspose.PDF 19.2 for C++ handles invalid parent object pointers.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03443 · Published 2019-09-18 · No fix listed CWE-416
Priority MEDIUM 47
An exploitable use-after-free vulnerability exists in the way LZW-compressed streams are processed in Aspose.PDF 19.2 for C++.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02395 · Published 2019-09-18 · No fix listed CWE-416
Priority MEDIUM 44
An exploitable out-of-bounds read vulnerability exists in the LabelSst record parser of Aspose Aspose.Cells 19.1.0 library.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.0314 · Published 2019-08-21 · No fix listed CWE-125
Priority MEDIUM 44
An exploitable Stack Based Buffer Overflow vulnerability exists in the EnumMetaInfo function of Aspose Aspose.Words library, version 18.11.0.0.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.03282 · Published 2019-08-21 · No fix listed CWE-121
Priority MEDIUM 44
An exploitable out-of-bounds read vulnerability exists in the Number record parser of Aspose Aspose.Cells 19.1.0 library.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.0314 · Published 2019-08-21 · No fix listed CWE-125