Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

68 records

Priority LOW 30

Insertion of Sensitive Information Into Sent Data vulnerability in Averta LTD Shortcodes and extra features for Phlox theme auxin-elements allows Retrieve Embedded Sensitive Data.This issue affects Shortcodes and extra f…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0033 Published 2026-08-18 No fix listed CWE-201
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Averta LTD Shortcodes and extra features for Phlox theme auxin-elements allows DOM-Based XSS.This issue affects Shortc…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00224 Published 2026-07-01 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Averta Master Slider master-slider allows Reflected XSS.This issue affects Master Slider: from n/a through 3.11.5.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-06-25 No fix listed CWE-79
Priority LOW 35

Missing Authorization vulnerability in averta Depicter Slider depicter allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Depicter Slider: from n/a through <= 4.0.4.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00303 Published 2026-01-22 No fix listed CWE-862
Priority LOW 28

The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a combination of the 'tag' and ‘title_tag’ parameters in all versions up to, and including, 2.17.13…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00222 Published 2026-01-10 No fix listed CWE-79
Priority LOW 28

The Phlox theme for WordPress is vulnerable to Stored Cross-Site Scripting via the `data-caption` HTML attribute in all versions up to, and including, 2.17.7 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00185 Published 2026-01-06 No fix listed CWE-79
Priority LOW 30

The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.17.13 via the auxels_ajax_search due to insufficient restrictions on wh…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00255 Published 2026-01-06 No fix listed CWE-200
Priority LOW 30

The Popup and Slider Builder by Depicter – Add Email collecting Popup, Popup Modal, Coupon Popup, Image Slider, Carousel Slider, Post Slider Carousel plugin for WordPress is vulnerable to unauthorized modification of dat…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00279 Published 2026-01-06 No fix listed CWE-862
Priority LOW 19

Missing Authorization vulnerability in Averta LTD Shortcodes and extra features for Phlox theme auxin-elements allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Shortcodes and ext…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00225 Published 2025-12-30 No fix listed CWE-862
Priority LOW 30

Insertion of Sensitive Information Into Sent Data vulnerability in averta Shortcodes and extra features for Phlox theme auxin-elements allows Retrieve Embedded Sensitive Data.This issue affects Shortcodes and extra featu…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00285 Published 2025-12-09 No fix listed CWE-201
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in averta Master Slider Pro masterslider allows DOM-Based XSS.This issue affects Master Slider Pro: from n/a through <= 3…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0026 Published 2025-12-09 No fix listed CWE-79
Priority LOW 20

The Popup and Slider Builder by Depicter – Add Email collecting Popup, Popup Modal, Coupon Popup, Image Slider, Carousel Slider, Post Slider Carousel plugin for WordPress is vulnerable to arbitrary file uploads due to a…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0025 Published 2025-11-05 No fix listed CWE-862
Priority MEDIUM 53

The Depicter plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions less than, or equal to, 4.0.4.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00171 Published 2025-10-31 No fix listed CWE-352
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in averta Master Slider master-slider allows Stored XSS.This issue affects Master Slider: from n/a through <= 3.11.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00216 Published 2025-09-22 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's masterslider_pb and ms_slide shortcodes in all versions up to, and including, 3.10.8 due to i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00264 Published 2025-06-17 No fix listed CWE-79
Priority HIGH 69

The Slider & Popup Builder by Depicter plugin for WordPress is vulnerable to generic SQL Injection via the ‘s' parameter in all versions up to, and including, 3.6.1 due to insufficient escaping on the user supplied param…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.466 Published 2025-05-06 No fix listed CWE-89
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ms_slider shortcode in all versions up to, and including, 3.10.7 due to insufficient input sa…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00284 Published 2025-03-05 No fix listed CWE-79
Priority LOW 28

The Master Slider – Responsive Touch Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ms_layer shortcode in all versions up to, and including, 3.10.6 due to insufficient input san…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00295 Published 2025-03-05 No fix listed CWE-79
TI-2024-11288 CVE-2024-12173 · GHSA-pqch-79w5-3vfc

Master Slider < 3.10.5 - Editor+ Stored XSS

Priority MEDIUM 50

The Master Slider WordPress plugin before 3.10.5 does not sanitise and escape some of its settings, which could allow high privilege users such as Editor and above to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.0034 Published 2025-02-19 Fixed in 3.10.5 CWE-79
Priority MEDIUM 42

Missing Authorization vulnerability in averta Shortcodes and extra features for Phlox theme auxin-elements allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Shortcodes and extra f…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00427 Published 2025-02-03 No fix listed CWE-862
Priority LOW 28

The Shortcodes and extra features for Phlox theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Staff widget in all versions up to, and including, 2.17.2 due to insufficient input san…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00257 Published 2024-12-21 No fix listed CWE-79
Load more