Priority LOW 30
Missing Authorization vulnerability in Blocksera Image Hover Effects – Elementor Addon image-hover-effects-addon-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Im…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00359 · Published 2025-09-22 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Blocksera Image Hover Effects Block image-hover-effects-block allows Stored XSS.This issue affects Image Hover Effects…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00269 · Published 2025-06-06 · No fix listed CWE-79
Priority LOW 29
Missing Authorization vulnerability in Blocksera Cryptocurrency Widgets Pack cryptocurrency-widgets-pack allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cryptocurrency Widgets P…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00387 · Published 2025-03-31 · No fix listed CWE-862
Priority LOW 29
The Image Hover Effects – Elementor Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘eihe_link’ parameter in all versions up to, and including, 1.4.3 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00453 · Published 2024-07-16 · No fix listed CWE-79
Priority LOW 28
The Image Hover Effects – Elementor Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Image Hover Effects Widget in all versions up to, and including, 1.4.1 due to insufficient inpu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00325 · Published 2024-05-09 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Blocksera Image Hover Effects – Elementor Addon allows Stored XSS.This issue affects Image Hover Effects – Elementor A…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00339 · Published 2024-03-27 · No fix listed CWE-79
Priority HIGH 82
The Cryptocurrency Widgets Pack WordPress plugin before 2.0 does not sanitise and escape some parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0509 · Published 2023-01-02 · Fixed in 2.0 CWE-89
Priority MEDIUM 53
Unauth. SQL Injection vulnerability in Cryptocurrency Widgets Pack Plugin <=1.8.1 on WordPress.
CVSS 3.1CRITICAL 9.9· Network · No auth · No interaction · EPSS 0.02449 · Published 2022-12-15 · No fix listed CWE-89
Priority MEDIUM 58
Unauthenticated Arbitrary Options Update vulnerability leading to full website compromise discovered in Image Hover Effects Ultimate (versions <= 9.6.1) WordPress plugin.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06532 · Published 2021-12-15 · No fix listed CWE-284
Priority LOW 25
The “Image Hover Effects – Elementor Addon” WordPress Plugin before 1.3.4 has a widget that is vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0059 · Published 2021-05-05 · Fixed in 1.3.4 CWE-79