Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

TI-2024-05205 CVE-2024-5604 · GHSA-xfx6-r52c-8v32

Bug Library < 2.1.2 - Admin+ Stored XSS

Priority MEDIUM 60

The Bug Library WordPress plugin before 2.1.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00369 Published 2024-07-19 Fixed in 2.1.2 CWE-79
TI-2024-05065 CVE-2024-5450 · GHSA-8j2q-4vwg-3xfh

Bug Library < 2.1.1 - Unauthenticated RCE

Priority HIGH 78

The Bug Library WordPress plugin before 2.1.1 does not check the file type on user-submitted bug reports, allowing an unauthenticated user to upload PHP files

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.03345 Published 2024-07-13 Fixed in 2.1.1 CWE-434
Priority LOW 29

The Bug Library WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the successimportcount parameter found in the ~/bug-library.php file which allows attackers to inject arbitrary web scripts, in version…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00938 Published 2021-09-10 No fix listed CWE-79