Priority MEDIUM 55
The Social Slider Feed WordPress plugin before 2.2.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the un…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 2.2.9 CWE-79
Priority MEDIUM 57
The Clearfy Cache – WordPress optimization plugin, Minify HTML, CSS & JS, Defer plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.3.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00158 · Published 2025-04-12 · No fix listed CWE-352
Priority LOW 19
The Clearfy Cache – WordPress optimization plugin, Minify HTML, CSS & JS, Defer plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.3.2.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.002 · Published 2025-04-12 · No fix listed CWE-352
Priority MEDIUM 50
To exploit the vulnerability, it is necessary:
CVSS 3.1LOW 3.5· Network · High privileges · User interaction · EPSS 0.00267 · Published 2025-03-25 · Fixed in 2.2.9 CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Creative Motion, Will Bontrager Software, LLC Woody ad snippets allows Stored XSS.This issue affects Woody ad s…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00274 · Published 2024-06-08 · No fix listed CWE-79
Priority LOW 21
The Woody code snippets plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.3.9.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00476 · Published 2023-10-20 · Fixed in 2.3.10 CWE-352
Priority HIGH 73
The Auto Featured Image (Auto Post Thumbnail) WordPress plugin before 3.9.16 includes an AJAX endpoint that allows any user with at least Author privileges to upload arbitrary files, such as PHP files.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01645 · Published 2023-03-13 · Fixed in 3.9.16 CWE-434
Priority LOW 25
The Titan Anti-spam & Security WordPress plugin before 7.3.1 does not properly checks HTTP headers in order to validate the origin IP address, allowing threat actors to bypass it's block feature by spoofing the headers.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00758 · Published 2022-09-16 · Fixed in 7.3.1 CWE-639
Priority LOW 29
The Auto Featured Image (Auto Post Thumbnail) WordPress plugin before 3.9.3 does not sanitise and escape the post_id parameter before outputting back in an admin page within a JS block, leading to a Reflected Cross-Site…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00827 · Published 2021-12-13 · Fixed in 3.9.3 CWE-79
Priority LOW 26
The Social Slider Widget WordPress plugin before 1.8.5 allowed Authenticated Reflected XSS in the plugin settings page as the ‘token_error’ parameter can be controlled by users and it is directly echoed without being san…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00679 · Published 2021-04-05 · Fixed in 1.8.5 CWE-79