Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

5 records

TI-2019-15251 CVE-2019-25148 · GHSA-x8mh-qq9c-qg4c

WP HTML Mail < 2.9.1 - HTML Injection

Priority LOW 29

The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.9.0.3 due to insufficient input sanitization.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00744 Published 2023-06-07 Fixed in 2.9.1 CWE-79
TI-2019-15247 CVE-2019-25144 · GHSA-fghm-wqfv-q8ch

WP HTML Mail < 2.2.11 - HTML injection

Priority LOW 28

The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.2.10 due to insufficient input sanitization.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0058 Published 2023-06-07 Fixed in 2.2.11 CWE-79
Priority HIGH 78

The WP HTML Mail WordPress plugin is vulnerable to unauthorized access which allows unauthenticated attackers to retrieve and modify theme settings due to a missing capability check on the /themesettings REST-API endpoin…

CVSS 3.1HIGH 8.3 Network No auth No interaction EPSS 0.66406 Published 2022-02-04 No fix listed CWE-79
Priority MEDIUM 40

Cross-site request forgery (CSRF) vulnerability in WordPress Email Template Designer - WP HTML Mail versions prior to 3.0.8 allows remote attackers to hijack the authentication of administrators via unspecified vectors.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0087 Published 2021-07-07 Fixed in 3.0.8 CWE-352