Priority LOW 24
Missing Authorization vulnerability in Conversios Conversios.io enhanced-e-commerce-for-woocommerce-store allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Conversios.io: from n/a…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00266 · Published 2025-10-27 · No fix listed CWE-862
Priority LOW 20
Missing Authorization vulnerability in Conversios Conversios.io enhanced-e-commerce-for-woocommerce-store allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Conversios.io: from n/a…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2025-03-27 · No fix listed CWE-862
Priority MEDIUM 63
Missing Authorization vulnerability in Conversios Conversios.io enhanced-e-commerce-for-woocommerce-store allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Conversios.io: from n/a…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00498 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 32
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Conversios Conversios.Io allows Reflected XSS.This issue affects Conversios.Io: from n/a through 6.9.1.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00418 · Published 2024-03-27 · No fix listed CWE-79
Priority MEDIUM 42
The Conversios – Google Analytics 4 (GA4), Meta Pixel & more Via Google Tag Manager For WooCommerce plugin for WordPress is vulnerable to SQL Injection via the 'valueData' parameter in all versions up to, and including,…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00821 · Published 2024-03-13 · No fix listed CWE-89
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Conversios Track Google Analytics 4, Facebook Pixel & Conversions API via Google Tag Manager for WooCommerce plugin <= 6.5.3 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-10-26 · No fix listed CWE-79
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in Conversios All-in-one Google Analytics, Pixels and Product Feed Manager for WooCommerce plugin <= 5.2.3 leads to plugin settings change.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00233 · Published 2023-03-01 · No fix listed CWE-352
Priority MEDIUM 41
The Conversios.io WordPress plugin before 4.6.2 does not sanitise, validate and escape the sync_progressive_data parameter for the tvcajax_product_sync_bantch_wise AJAX action before using it in a SQL statement, allowing…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01318 · Published 2022-03-07 · Fixed in 4.6.2 CWE-89