Priority LOW 20
Missing Authorization vulnerability in Detheme DethemeKit For Elementor dethemekit-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects DethemeKit For Elementor: from n…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00241 · Published 2025-09-22 · No fix listed CWE-862
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Detheme Easy Guide wp-easy-guide allows SQL Injection.This issue affects Easy Guide: from n/a through <= 1.0.0.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00441 · Published 2025-05-23 · No fix listed CWE-89
Priority LOW 30
Missing Authorization vulnerability in Detheme DethemeKit For Elementor dethemekit-for-elementor.This issue affects DethemeKit For Elementor: from n/a through <= 2.1.10.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00303 · Published 2025-04-10 · No fix listed CWE-862
Priority LOW 28
The DethemeKit for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the De Product Display Widget (countdown feature) in all versions up to, and including, 2.1.9 due to insufficient input s…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00267 · Published 2025-03-14 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Detheme DethemeKit For Elementor dethemekit-for-elementor allows Stored XSS.This issue affects DethemeKit For Elemento…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00244 · Published 2025-02-17 · No fix listed CWE-79
Priority LOW 20
The DethemeKit For Elementor plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.36 via the duplicate_post() function due to insufficient restrictions on which posts can be…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00285 · Published 2025-02-13 · No fix listed CWE-639
Priority LOW 28
The DethemeKit For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's De Gallery widget in all versions up to, and including, 2.1.8 due to insufficient input sanitization and out…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-02-13 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Detheme DethemeKit For Elementor dethemekit-for-elementor allows Stored XSS.This issue affects DethemeKit For Elemento…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00261 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 24
The DethemeKit For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the URL parameter of the De Gallery widget in all versions up to and including 2.1.5 due to insufficient input sanitizati…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00314 · Published 2024-06-27 · No fix listed CWE-79
Priority LOW 28
The DethemeKit For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'slitems' attribute within the plugin's De Product Tab & Slide widget in all versions up to, and including, 2.1.4 due…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00321 · Published 2024-05-31 · No fix listed CWE-79
Priority LOW 30
The DethemeKit For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widgets in all versions up to, and including, 2.1.3 due to insufficient input sanitization and output escapi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00354 · Published 2024-05-18 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in deTheme DethemeKit For Elementor allows Stored XSS.This issue affects DethemeKit For Elementor: from n/a throug…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0026 · Published 2024-05-17 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in deTheme DethemeKit For Elementor allows Stored XSS.This issue affects DethemeKit For Elementor: from n/a through 2.0.2…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00317 · Published 2024-04-17 · No fix listed CWE-79
Priority LOW 25
The “DeTheme Kit for Elementor” WordPress Plugin before 1.5.5.5 has a widget that is vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0059 · Published 2021-05-05 · Fixed in 1.5.5.5 CWE-79