Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

6 records

Priority HIGH 73

The Insert or Embed Articulate Content into WordPress plugin before 4.3000000024 does not prevent authors from uploading arbitrary files to the site, which may allow them to upload PHP shells on affected sites.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00675 Published 2024-07-15 Fixed in 4.3000000024 CWE-434
Priority LOW 24

The Insert or Embed Articulate Content into WordPress plugin through 4.3000000023 lacks validation of URLs when adding iframes, allowing attackers to inject an iFrame in the page and thus load arbitrary content from any…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.002 Published 2024-06-04 No fix listed CWE-79
Priority LOW 26

The Insert or Embed Articulate Content into WordPress plugin through 4.3000000023 is not properly filtering which file extensions are allowed to be imported on the server, allowing the uploading of malicious code within…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00936 Published 2024-06-04 No fix listed CWE-434
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brian Batt Insert or Embed Articulate Content into WordPress allows Stored XSS.This issue affects Insert or Embed Arti…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00309 Published 2023-12-21 No fix listed CWE-79