Priority LOW 31
Missing authentication in the FlexNet Beacon component of Flexera One and FlexNet Manager Suite allows unauthenticated remote attackers to obtain Beacon policy and targeting information when anonymous web server access i…
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00408 · Published 2026-11-05 · Fixed in 26.4.1, 2026 R2 CWE-306
Priority LOW 25
A potential privilege escalation issue was identified in InstallShield version 2025 R2 and earlier when running compressed Basic MSI setup with Prerequisites from an insecure location.
CVSS 4.0MEDIUM 5.4· Local · Low privileges · User interaction · EPSS 0.00112 · Published 2026-10-13 · No fix listed CWE-426
Priority MEDIUM 48
A security vulnerability has been identified in FlexNet Publisher lmadmin.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00393 · Published 2026-10-07 · No fix listed CWE-288
Priority LOW 37
A security vulnerability has been identified in FlexNet Manager Suite 2025 R1 and R2 that could allow unauthorized access to attachment files due to insufficient access control.
CVSS 4.0HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00351 · Published 2026-06-19 · Fixed in 2026 R1 CWE-284
Priority MEDIUM 46
A security vulnerability has been identified in FlexNet Manager Suite 2025 R1 that could allow an authenticated user with read-only access to account settings to escalate their privileges to Administrator level.
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00351 · Published 2026-06-19 · No fix listed CWE-284
Priority LOW 24
An error when handling authorization related to the import / export interfaces on the RISC Platform prior to the saas-2021-12-29 release can potentially be exploited to access the import / export functionality with low p…
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00326 · Published 2025-02-07 · Fixed in saas-2021-12-29 CWE-863
Priority MEDIUM 45
An error related to the 2-factor authorization (2FA) on the RISC Platform prior to the saas-2021-12-29 release can potentially be exploited to bypass the 2FA.
CVSS 4.0LOW 2.3· Network · Low privileges · No interaction · EPSS 0.00401 · Published 2025-02-07 · Fixed in saas-2021-12-29 CWE-94
Priority LOW 39
A misconfiguration in lmadmin.exe of FlexNet Publisher versions prior to 2024 R1 (11.19.6.0) allows the OpenSSL configuration file to load from a non-existent directory.
CVSS 4.0HIGH 8.5· Local · Low privileges · No interaction · EPSS 0.00426 · Published 2025-01-30 · Fixed in 2024 R1 (11.19.6.0) CWE-427
Priority LOW 24
A vulnerability has been reported in Suite Setups built with versions prior to InstallShield 2023 R2.
CVSS 3.1MEDIUM 5.5· Local · Low privileges · No interaction · EPSS 0.00144 · Published 2024-01-26 · Fixed in 2023 R2 CWE-276
Priority LOW 36
A vulnerability has been reported in the windows installer (MSI) built with InstallScript custom action.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.0028 · Published 2023-03-29 · No fix listed
Priority LOW 34
A Denial of Service (DoS) vulnerability was discovered in FlexNet Publisher's lmadmin 11.16.5, when doing a crafted POST request on lmadmin using the web-based tool.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00654 · Published 2023-03-29 · No fix listed
Priority LOW 35
A vulnerability exists in FlexNet Manager Suite releases 2015 R2 SP3 and earlier (including FlexNet Manager Platform 9.2 and earlier) that affects the inventory gathering components and can be exploited by local users to…
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00166 · Published 2023-03-29 · No fix listed CWE-269
Priority LOW 24
An issue related to modification of otherwise restricted files through a locally authenticated attacker exists in FlexNet inventory agent and inventory beacon versions 2020 R2.5 and prior.
CVSS 3.1MEDIUM 5.5· Local · Low privileges · No interaction · EPSS 0.00226 · Published 2021-09-21 · No fix listed
Priority MEDIUM 44
An elevated privileges issue related to Spring MVC calls impacts Code Insight v7.x releases up to and including 2020 R1 (7.11.0-64).
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00967 · Published 2021-09-17 · No fix listed
Priority LOW 25
A stored cross-site scripting issue impacts certain areas of the Web UI for Code Insight v7.x releases up to and including 2020 R1 (7.11.0-64).
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00456 · Published 2021-09-17 · No fix listed CWE-79
Priority LOW 37
A Denial of Service vulnerability has been identified in FlexNet Publisher's lmadmin.exe version 11.16.6.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02111 · Published 2021-09-17 · No fix listed CWE-20
Priority LOW 35
An information disclosure vulnerability has been identified in FlexNet Publisher lmadmin.exe 11.14.0.2.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0109 · Published 2020-07-31 · No fix listed
Priority LOW 36
A Denial of Service vulnerability related to stack exhaustion has been identified in FlexNet Publisher lmadmin.exe 11.16.2.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01808 · Published 2020-04-21 · No fix listed CWE-674
Priority LOW 35
A Denial of Service vulnerability related to command handling has been identified in FlexNet Publisher lmadmin.exe version 11.16.2.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01309 · Published 2020-04-21 · No fix listed CWE-754
Priority LOW 38
A Denial of Service vulnerability related to adding an item to a list in lmgrd and vendor daemon components of FlexNet Publisher version 11.16.1.0 and earlier allows a remote attacker to send a combination of messages to…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02803 · Published 2019-03-21 · No fix listed
Priority LOW 37
A Denial of Service vulnerability related to message decoding in lmgrd and vendor daemon components of FlexNet Publisher version 11.16.1.0 and earlier allows a remote attacker to send a combination of messages to lmgrd o…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02242 · Published 2019-03-21 · No fix listed
Priority LOW 37
A Denial of Service vulnerability related to preemptive item deletion in lmgrd and vendor daemon components of FlexNet Publisher version 11.16.1.0 and earlier allows a remote attacker to send a combination of messages to…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02242 · Published 2019-03-21 · No fix listed
Priority MEDIUM 48
A Remote Code Execution vulnerability in lmgrd and vendor daemon components of FlexNet Publisher version 11.16.1.0 and earlier could allow a remote attacker to corrupt the memory by allocating / deallocating memory, load…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03669 · Published 2019-02-25 · No fix listed CWE-770
Priority LOW 35
Untrusted search path vulnerability in Flexera InstallShield through 2015 SP1 allows local users to gain privileges via a Trojan horse DLL in the current working directory of a setup-launcher executable file.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00503 · Published 2016-02-24 · No fix listed