Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

Priority LOW 37

SabreDAV before 1.7.11, as used in ownCloud Server before 5.0.15 and 6.0.x before 6.0.2, allows remote attackers to read arbitrary files, cause a denial of service, or possibly have other impact via an XML External Entit…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.02228 Published 2014-06-04 Fixed in 1.7.11, 1.8.9
Priority LOW 26

The HTML\Browser plugin in SabreDAV before 1.6.9, 1.7.x before 1.7.7, and 1.8.x before 1.8.5, as used in ownCloud, when running on Windows, does not properly check path separators in the base path, which allows remote at…

CVSS 2.0MEDIUM 5.0 Network No auth Interaction — EPSS 0.01779 Published 2014-03-14 Fixed in 1.7.7, 1.8.5 +1 CWE-20