Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

53 records

Priority LOW 38

FusionPBX through 5.6.5 contains an OS command injection vulnerability in call_recordings::download() that allows unauthenticated attackers to execute commands by placing calls with malicious caller ID values.

CVSS 4.0HIGH 7.7 Network No auth User interaction EPSS 0.01102 Published 2026-10-10 No fix listed CWE-78
TI-2024-15484 CVE-2024-23387 · GHSA-4xm5-v879-59g7

Cross-site scripting in FusionPBX

Priority LOW 22

FusionPBX prior to 5.1.0 contains a cross-site scripting vulnerability.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00458 Published 2024-01-19 Fixed in 5.1.0 CWE-79
Priority LOW 29

Cross Site Scripting (XSS) vulnerability in FusionPBX 4.5.26 allows remote unauthenticated users to inject arbitrary web script or HTML via an unsanitized "path" parameter in resources/login.php.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00782 Published 2022-07-01 No fix listed CWE-79
Priority LOW 28

Cross Site Scriptiong (XSS) vulnerability exists in FusionPBX 4.5.7 allows remote malicious users to inject arbitrary web script or HTML via an unsanitized "query_string" variable in app\devices\device_imports.php.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00685 Published 2021-05-20 No fix listed CWE-79
Priority LOW 29

A cross-site scripting (XSS) vulnerability in app/voicemail_greetings/voicemail_greeting_edit.php in FusionPBX 4.4.1 allows remote attackers to inject arbitrary web script or HTML via the id and/or voicemail_id parameter…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00866 Published 2019-11-28 No fix listed CWE-79
Load more