Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

104 records

Priority LOW 28

The wpForo Forum plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'post[body]' parameter in all versions up to, and including, 3.2.2 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2026-11-07 No fix listed CWE-79
Priority MEDIUM 40

The wpForo Forum plugin for WordPress is vulnerable to generic SQL Injection via the 'data' parameter in all versions up to, and including, 3.2.1 due to insufficient escaping on the user supplied parameter and lack of su…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00541 Published 2026-11-07 No fix listed CWE-89
Priority LOW 35

The wpForo Forum plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 3.2.2 via the `data[secondary_groupids]` parameter of the `wpforo_action_profile_update` POST handler.

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00513 Published 2026-11-07 No fix listed CWE-269
Priority MEDIUM 40

The wpForo Forum plugin for WordPress is vulnerable to time-based SQL Injection via the 'href[locale]' parameter in all versions up to, and including, 3.2.2 due to insufficient escaping on the user supplied parameter and…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00567 Published 2026-11-07 No fix listed CWE-89
Priority LOW 31

The wpForo Forum plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the theme_delete function in all versions up to, and including, 3.2.2 This makes it possible for…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00929 Published 2026-11-07 No fix listed CWE-22
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00146 Published 2026-11-04 No fix listed CWE-79
Priority LOW 20

The wpForo Forum plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.1.5.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00394 Published 2026-09-22 No fix listed CWE-862
Priority LOW 28

The wpForo Forum plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'location' Profile Field in all versions up to, and including, 3.1.1 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00357 Published 2026-07-16 No fix listed CWE-79
Priority LOW 38

The Comments – wpDiscuz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the guest commenter 'Website' field in versions up to, and including, 7.6.56 This is due to insufficient output escaping in th…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00508 Published 2026-07-03 No fix listed CWE-79
Priority LOW 29

The wpForo Forum plugin for WordPress is vulnerable to unauthorized modification of data due to the use of `extract($args, EXTR_OVERWRITE)` on user-controlled input in the `edit()` method of `classes/Posts.php` in all ve…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00331 Published 2026-04-17 No fix listed CWE-862
Priority LOW 36

wpDiscuz before 7.6.47 contains a missing rate limiting vulnerability that allows unauthenticated attackers to subscribe arbitrary email addresses to post notifications by sending POST requests to the wpdAddSubscription…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.0034 Published 2026-03-13 Fixed in 7.6.47 CWE-799
Priority LOW 23

wpDiscuz before 7.6.47 contains a cross-site request forgery vulnerability in the getFollowsPage() function that allows attackers to trigger unauthorized actions without nonce validation.

CVSS 4.0MEDIUM 5.3 Network No auth User interaction EPSS 0.00162 Published 2026-03-13 Fixed in 7.6.47 CWE-352
Priority LOW 10

wpDiscuz before 7.6.47 contains a cross-site scripting vulnerability that allows attackers to inject malicious code through unescaped attachment URLs in HTML output by exploiting the WpdiscuzHelperUpload class.

CVSS 4.0LOW 2.1 Network Low privileges User interaction EPSS 0.00171 Published 2026-03-13 Fixed in 7.6.47 CWE-79
Load more