Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

118 records

Priority MEDIUM 41

Horde Virtual File System (VFS) API before 3.0.1 contains an OS command injection vulnerability in the Horde_Vfs_Smb driver where the _escapeShellCommand() method fails to sanitize command substitution sequences, allowin…

CVSS 4.0HIGH 7.7 Network Low privileges No interaction EPSS 0.0327 Published 2026-07-08 Fixed in 3.0.1 CWE-78
Priority LOW 32

Horde IMP before 7.0.1 contains a path traversal vulnerability in lib/Compose.php that allows authenticated attackers to read arbitrary files from the server filesystem by embedding traversal sequences after a CKEditor p…

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.00564 Published 2026-07-01 Fixed in 7.0.1 CWE-22
Priority LOW 30

Horde Groupware v5.2.22 has a user enumeration vulnerability that allows an unauthenticated attacker to determine the existence of valid accounts on the system.

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00263 Published 2025-12-02 No fix listed CWE-200
TI-2025-21655 CVE-2025-30349 · GHSA-mchq-vv84-m9gr

Cross-site scripting in Horde IMP

Priority HIGH 71

Horde IMP through 6.2.27, as used with Horde Application Framework through 5.2.23, allows XSS that leads to account takeover via a crafted text/html e-mail message with an onerror attribute (that may use base64-encoded J…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.31292 Published 2025-03-21 No fix listed CWE-79
Priority LOW 29

Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality,…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00974 Published 2020-05-18 No fix listed CWE-79
Priority MEDIUM 41

This vulnerability allows remote attackers to create arbitrary files on affected installations of Horde Groupware Webmail Edition 5.2.22.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.09579 Published 2020-03-23 No fix listed CWE-434
Priority LOW 38

This vulnerability allows remote attackers to execute local PHP files on affected installations of Horde Groupware Webmail Edition 5.2.22.

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.06808 Published 2020-03-23 No fix listed CWE-23
Priority LOW 30

Horde Groupware Webmail Edition through 5.2.22 allows XSS via an admin/user.php?form=update_f&user_name= or admin/user.php?form=remove_f&user_name= or admin/config/diff.php?app= URI.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01536 Published 2019-10-24 No fix listed CWE-79
Load more