Priority LOW 24
Missing Authorization vulnerability in ibericode MC4WP mailchimp-for-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MC4WP: from n/a through 4.14.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00247 · Published 2026-11-06 · No fix listed CWE-862
Priority LOW 27
The MC4WP: Mailchimp for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 'data' Dynamic Content Tag in all versions up to, and including, 4.14.0 due to insufficient input sanitization a…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0038 · Published 2026-09-19 · No fix listed CWE-79
Priority LOW 28
The MC4WP: Mailchimp for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the form response message post meta fields (e.g., 'text_subscribed', 'text_error') in all versions up to, and inclu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-08-22 · No fix listed CWE-79
Priority LOW 35
The MC4WP: Mailchimp for WordPress plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 4.11.1.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00308 · Published 2026-03-11 · No fix listed CWE-862
Priority HIGH 72
Koko Analytics is an open-source analytics plugin for WordPress.
CVSS 3.1HIGH 8.4· Network · No auth · User interaction · EPSS 0.00491 · Published 2026-01-19 · Fixed in 2.1.3 CWE-89
Priority LOW 28
The Social Sharing (by Danny) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'dvk_social_sharing' shortcode in all versions up to, and including, 1.3.7 due to insufficient input saniti…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-10-12 · No fix listed CWE-79
Priority LOW 29
The MC4WP: Mailchimp Top Bar plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 1.6.0.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00386 · Published 2024-10-02 · No fix listed CWE-79
Priority LOW 28
The Koko Analytics plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 1.3.12.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00471 · Published 2024-09-24 · No fix listed CWE-79
Priority LOW 25
The MC4WP: Mailchimp for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 4.9.16 due to insufficient input sanitization and output escap…
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00529 · Published 2024-09-21 · No fix listed CWE-80
Priority LOW 28
The MC4WP: Mailchimp for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'email' parameter when a placeholder such as {email} is used for the field in versions 4.9.9 to 4.9.16 due t…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0048 · Published 2024-09-19 · No fix listed CWE-79
Priority LOW 24
Missing Authorization vulnerability in ibericode MC4WP.This issue affects MC4WP: from n/a through 4.9.9.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0045 · Published 2024-06-11 · No fix listed CWE-862
Priority LOW 27
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in PluginOps MailChimp Subscribe Form, Optin Builder, PopUp Builder, Form Builder.This issue affects MailChimp Subscribe Form, Optin Builder, PopUp Builde…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00376 · Published 2023-12-29 · No fix listed CWE-601
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ibericode HTML Forms allows Stored XSS.This issue affects HTML Forms: from n/a through 1.3.28.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00336 · Published 2023-12-28 · No fix listed CWE-79
Priority LOW 23
Authenticated (admin or higher user role) Stored Cross-Site Scripting (XSS) vulnerability in ibericode's MC4WP plugin <= 4.8.6 at WordPress.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00529 · Published 2022-05-20 · No fix listed CWE-79
Priority LOW 29
The mailchimp-for-wp plugin before 4.1.8 for WordPress has XSS via the return value of add_query_arg.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00905 · Published 2019-08-22 · No fix listed CWE-79
Priority LOW 29
The mailchimp-for-wp plugin before 4.0.11 for WordPress has XSS on the integration settings page.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00923 · Published 2019-08-13 · No fix listed CWE-79