Priority HIGH 77
NativeChurch theme for WordPress before 1.6.2 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files through the file parameter of download.php.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.01122 · Published 2026-10-20 · Fixed in 1.6.2 CWE-22
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in imithemes NativeChurch nativechurch allows Reflected XSS.This issue affects NativeChurch: from n/a before 4.9.5.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-07-02 · Fixed in 4.9.5 CWE-79
Priority LOW 30
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in imithemes Gaea gaea allows Reflected XSS.This issue affects Gaea: from n/a through < 3.8.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00182 · Published 2026-03-25 · No fix listed CWE-79
Priority MEDIUM 49
The Real Spaces - WordPress Properties Directory Theme theme for WordPress is vulnerable to privilege escalation via the 'imic_agent_register' function in all versions up to, and including, 3.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00374 · Published 2025-08-19 · No fix listed CWE-269
Priority MEDIUM 40
The Real Spaces - WordPress Properties Directory Theme theme for WordPress is vulnerable to privilege escalation via the 'change_role_member' parameter in all versions up to, and including, 3.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2025-08-19 · No fix listed CWE-269
Priority LOW 37
Improper Control of Generation of Code ('Code Injection') vulnerability in imithemes Eventer eventer allows Code Injection.This issue affects Eventer: from n/a through < 3.9.9.1.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00289 · Published 2025-08-14 · No fix listed CWE-94
Priority MEDIUM 49
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in imithemes Eventer eventer allows Blind SQL Injection.This issue affects Eventer: from n/a through < 3.11.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00546 · Published 2025-05-16 · No fix listed CWE-89
Priority LOW 39
Missing Authorization vulnerability in imithemes Eventer eventer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eventer: from n/a through < 3.11.4.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00517 · Published 2025-05-16 · No fix listed CWE-862
Priority MEDIUM 50
The IMITHEMES Listing plugin is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00834 · Published 2025-05-09 · No fix listed CWE-620
Priority MEDIUM 46
The Eventer - WordPress Event & Booking Manager Plugin plugin for WordPress is vulnerable to SQL Injection via the reg_id parameter in all versions up to, and including, 3.9.9.2 due to insufficient escaping on the user s…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00444 · Published 2025-03-07 · No fix listed CWE-564
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in imithemes Eventer eventer allows Reflected XSS.This issue affects Eventer: from n/a through < 3.9.9.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00226 · Published 2025-02-23 · No fix listed CWE-79
Priority LOW 29
The Eventer plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'eventer_export_bookings_csv' function in all versions up to, and including, 3.9.9.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00317 · Published 2025-02-03 · No fix listed CWE-862
Priority LOW 28
The Eventer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.9.9.4 due to insufficient input sanitization and output escaping on user supplied attribute…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00254 · Published 2025-02-03 · No fix listed CWE-79
Priority LOW 30
The Eventer plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'handle_pdf_download_request' function in all versions up to, and including, 3.9.9.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00342 · Published 2025-02-03 · No fix listed CWE-862
Priority LOW 39
The Eventer plugin for WordPress is vulnerable to SQL Injection via the 'event' parameter in the 'eventer_get_attendees' function in all versions up to, and including, 3.9.8 due to insufficient escaping on the user suppl…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00469 · Published 2025-01-28 · No fix listed CWE-89
Priority LOW 30
The Eventer plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 3.9.7 via the eventer_woo_download_tickets() function.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00751 · Published 2025-01-17 · No fix listed CWE-22