Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority LOW 37

The is-my-json-valid package before 2.12.4 for Node.js has an incorrect exports['utc-millisec'] regular expression, which allows remote attackers to cause a denial of service (blocked event loop) via a crafted string.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.01849 Published 2016-02-23 Fixed in 2.12.4 CWE-20